Moodle

Moodle2

Moodle 2.0 the server needs PHP 5.2.8 (or better) and is even better with 5.3.x because of GD Library

GD Library

What is the GD library? GD is an open source code library for the dynamic creation of images by programmers. GD is written in C, and "wrappers" are available for Perl, PHP and other languages.

To test in php:

<?php
var_dump(gd_info());
?>

Step by Step Installation on a Mac OS X 10.5 Server

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License